Microsoft® Office
Word 2007 Training

Created & Hosted by:
Hagop (Jack) Hadjinian
I.A., Information Technology
Course Contents:

• Lesson 1: Get to know the Ribbon

• Lesson 2: Find everyday commands

The lesson includes a list of suggested tasks and a set of test questions.
Lesson 1

Get to know the Ribbon
Get to know the Ribbon

When you first open Word 2007, you may be surprised by its new look.

Most of the changes are in the Ribbon, the area that spans the top of Word.

The Ribbon brings the most popular commands to the forefront, so you don’t have to hunt in various parts of the program for things you do all the time.

Why the change? To make your work easier and faster.
The Ribbon in action

The animation shows how to cut and paste text, change text formatting, and alter the page background color, all using the Ribbon.

Specifically, the animation shows how:

• Commands on the Home tab are used to cut text from one position and paste it into another.
• The text format is changed by using a Style.
• The page background color is altered on the Page Layout tab.
What’s on the Ribbon?

Getting familiar with the three parts of the Ribbon will help you understand how to use it.

They are tabs, groups, and commands.

1 **Tabs:** The Ribbon has seven basic ones across the top. Each represents an activity area.

2 **Groups:** Each tab has several groups that show related items together.

3 **Commands:** A command is a button, a menu, or a box where you can enter information.
Dialog Box Launchers in groups

At first glance, you may not see a certain command from a previous version.

Some groups have a small diagonal arrow in the lower-right corner called the **Dialog Box Launcher**.

Click it to see more options related to that group. They’ll appear in a familiar-looking dialog box or task pane that you recognize from a previous version of Word.
In the new version of Word, certain tabs appear only when you need them.

Say you insert a picture and want to do more with it, like crop it or change how text wraps around it.

Where are those commands found?
In the new version of Word, certain tabs appear only when you need them.

You don’t need to hunt for them. Instead:

1. Select the picture.
2. The **Picture Tools** appear. Click the **Format** tab.
3. Additional groups and commands appear for working with pictures, like the **Picture Styles** group.
The Mini toolbar

Some formatting commands are so useful that you want them available no matter what you’re doing.

Let’s say you want to quickly format some text, but you’re working on the Page Layout tab.

You could click the Home tab to see the formatting options, but there’s a faster way.
The Mini toolbar

1. Select your text by dragging with your mouse, and then point at the selection.

2. The Mini toolbar will appear in a faded fashion. If you point to the Mini toolbar, it will become solid, and you can click a formatting option on it.
The Quick Access Toolbar

The Quick Access Toolbar is the small area to the upper left of the Ribbon.

It contains the things that you use over and over every day: **Save**, **Undo**, and **Repeat**.

You can also add your favorite commands to the Quick Access Toolbar so that they’re available no matter which tab you’re on.
Temporarily hide the Ribbon

The Ribbon makes everything nicely centralized and easy to find.

But sometimes you don’t need to find things. You just want to work on your document, and you’d like more room to do that.

In that case, it’s just as easy to hide the Ribbon temporarily as it is to use it.
Temporarily hide the Ribbon

The Ribbon makes everything nicely centralized and easy to find.

Here’s how:

1. Double-click the active tab. The groups disappear so that you have more room.
2. To see all the commands again, double-click the active tab again to bring back the groups.
Okay, keyboard people, these slides are for you.

The Ribbon design comes with new shortcuts.

This change brings two big advantages over previous versions of Office programs:

- There are shortcuts for every single button on the Ribbon.
- Shortcuts often require fewer keys.
Use the keyboard

The new shortcuts also have a new name: **Key Tips**.

To use Key Tips, start by pressing ALT.

Next:

1. Press the Key Tip for the tab you want to display. For example, press H for the **Home** tab. This makes all the Key Tips for that tab’s commands appear.

2. Press the Key Tip for the command you want.
Use the keyboard

What about the old keyboard shortcuts?

• Shortcuts that start with the CTRL key remain the same as in previous versions of Word.
  – Examples include CTRL+C for copy and CTRL+ALT+1 for Heading 1.

• You can still use the old ALT+ shortcuts that accessed menus and commands in previous versions of Word.
  – However, because the old menus are not available, you’ll have no screen reminders of what letters to press. So you’ll need to know the key sequence by heart in order to use a shortcut.
Recap/Practice

1. Use the Ribbon.

2. Make additional tabs appear, and then insert a picture and work with the Picture Tools.

3. Work with the Mini toolbar.

4. Use the Quick Access Toolbar.

5. Hide groups and commands.

6. Use keyboard shortcuts.
Test 1, question 1

If you click this button in Word 2007, what happens? (Pick one answer.)

A. You temporarily hide the Ribbon so that you have more room for your document.

B. You apply a bigger font size to your text.

C. You see additional options.

D. You add a command to the Quick Access Toolbar.
C. You see additional options.

Often a dialog box will appear, and it may look familiar from previous versions of Word.
Test 1, question 2

Where is the Quick Access Toolbar and when should you use it? (Pick one answer.)

A. It is in the upper-left corner of the screen, and you should use it for your favorite commands.

B. It floats above your text, and you should use it when you need to make formatting changes.

C. It is in the upper-left corner of the screen, and you should use it when you need to quickly access a document.

D. It is on the Home tab, and you should use it when you need to quickly launch or start a new document.
A. It is in the upper-left corner of the screen, and you should use it for your favorite commands.

It’s the small toolbar with the **Save**, **Undo**, and **Print** buttons. You can add your favorite commands by clicking the **Customize Quick Access Toolbar** button to the right end of the toolbar.
Test 1, question 3

The Mini toolbar will appear if you do which of the following? (Pick one answer.)

A. Double-click the active tab on the Ribbon.
B. Select text.
C. Select text and then point at it.
D. Any of the above.
C. Select the text and then point at it.

It will also appear if you right-click your selected text.
Lesson 2

Find everyday commands
Find everyday commands

Word 2007 has new and exciting commands.

So now it’s time to find out the exact locations of the most commonly used commands.

For example, where do you create a document? Where are the bullets, the styles, and the spelling checker? What about printing?

This lesson will show that the new program design puts those commands right where you need them.
What happened to the File menu?

Press the Microsoft Office Button to find out.

The Microsoft Office Button is now the place to start in Word.

When you press it, a menu appears that you use to create, open, or save a document.
Bullets, numbers, and more

Once you have a document open and have typed your text, you’ll no doubt want to format that text.

Many familiar formatting commands are in view on the **Home** tab, in the **Font** group: **Bold**, **Italic**, **Font Size**, and so on.

And there are several more you’ll find useful here.
Bullets, numbers, and more

Once you have a document open and have typed your text, you’ll no doubt want to format that text.

For example, don’t overlook the **Paragraph** group, shown here. It has the ever-popular bulleted lists, numbered lists, and multilevel lists.

Indentation and alignment commands appear here as well.
What about styles?

Interested in a more powerful and efficient approach to formatting than just the bold and italic commands? You’ll want to know about styles in the new Word.

You can either choose a ready-made **Quick Style** or apply a style you’ve made before.
What about styles?

You work with styles on the **Home** tab, in the **Styles** group.

The picture shows how to get the styles you want.

1. **Quick styles** are ready-made, professional-looking styles that are quick and easy to apply. And they have a new look with this version of Word.

2. Click this button to see several more ready-to-use Quick Styles.

3. Click the Dialog Box Launcher to open the **Styles** pane.
Another high-speed formatting command is **Format Painter**.

It’s on the very left of the **Home** tab, in the **Clipboard** group.

In case you’re not familiar with the Format Painter, it’s a quick way of duplicating formatting from one section of text to another.

To use the Format Painter, place the cursor in the text whose format you want to copy and then click the **Format Painter** button.
To give your text power and punch, you may want pictures, clip art, charts, or shapes.

The **Insert** tab offers this wealth of added information.

And those aren’t the only commands on this tab. You’ve got **Tables**, **Hyperlink**, **Header**, and **Footer** here too.

That’s not all. Not pictured but ready to serve you are page numbers, text boxes, and WordArt.
After you insert something, you may need a closer look at the details.

So you’ll definitely want to know where to find the zoom control.

Look in the lower-right corner. Drag the slider to the right to zoom in, and drag it to the left to zoom out.
Check your spelling and grammar

Make no mistake!

When you’ve done most of the work in your document, you’ll want to check spelling and grammar before printing it or sending it in e-mail.

The **Spelling & Grammar** command is on the **Review** tab, because this is part of reviewing your work.

Look toward the far left, in the **Proofing** group.
You’re ready to print—but are you?

First it’s smart to check how your pages are laid out for the printer.

Everything you need is on the **Page Layout** tab.

The **Page Setup** group contains **Size** (8.5 x 11, A4, and so on), **Orientation** (landscape and portrait), and **Margins**.
Yes, ready to print

When you’re truly ready to print, go back to the Microsoft Office Button.

Keep in mind that now you’ve got options:

1. If you click the **Print** command, you’ll get the **Print** dialog box. But point at the arrow on the right of the **Print** command instead, and you’ll see three additional commands.
Yes, ready to print

When you’re truly ready to print, go back to the Microsoft Office Button.

Keep in mind that now you’ve got options:

2 Print
3 Quick Print
4 Print Preview
Behind the scenes

All the features you are accustomed to using every day in Word are on the Ribbon and much easier to find than ever before.

So where are the behind-the-scenes settings that aren’t about producing documents, but that control how Word works?
Behind the scenes

In previous versions of Word, you clicked **Options** on the **Tools** menu.

Now, all these settings are part of **Word Options**, which you see when you click the **Word Options** button.

It’s on the menu that opens when you click the **Microsoft Office Button**.
Suggestions for Practice/Review

1. Add a bulleted list.
2. Apply Quick Styles, and then zoom out to see all changes.
3. Change the Quick Style set.
4. Use the Format Painter.
5. Insert a chart by using the Insert tab.
6. Make overall changes with the Page Layout tab. Then try more tabs.
7. Print in all sorts of ways.
You can apply bulleted lists using commands in which group on which tab? (Pick one answer.)

A. In the **Paragraph** group on the **Page Layout** tab.

B. In the **Paragraph** group on the **Home** tab.

C. In the **Symbols** group on the **Insert** tab.

D. In the **Text** group on the **Insert** tab.
B. In the **Paragraph** group on the **Home** tab.

This is where you can apply bulleted lists. Tip: You can also apply bulleted lists by using the Mini toolbar.
Test 2, question 2

How do you choose print options in the new version of Word? (Pick one answer.)

A. Click the **Print** button on the Ribbon.

B. Click the **Print** button on the Quick Access Toolbar.

C. Use the **Microsoft Office Button**.

D. Either the first or second option above.
Test 2, question 2: Answer

C. Use the Microsoft Office Button.

This is where you open Print Preview as well.
Test 2, question 3

Which corner has the zoom control? (Pick one answer.)

A. Upper-right.
B. Upper-left.
C. Lower-left.
D. Lower-right.
Test 2, question 3: Answer

D. Lower-right.

In the lower-right corner is the control you use to zoom in and out. You can also use the View menu to see the zoom controls.