Course Contents

• Overview: Get set with the basics
• Lesson 1: Create your slides
• Lesson 2: Choose a theme, add more content
• Lesson 3: Proof, print, and prep for the show

Each lesson includes a list of suggested tasks and a set of test questions.

Create your first presentation
Lesson 1

Create your slides
Create your slides

This is a glimpse of the PowerPoint window.

This lesson will give you an introduction to the window and help you feel comfortable working there.

You’ll also see how to add new slides, choose a layout for a slide, and add text as well as reuse slides from another presentation.

Finally, you’ll find out how to prepare notes as you create the show, to refer to when you present.
Get to know your workspace

This is the view that first opens in PowerPoint. It’s called Normal view.

You work here to create slides.

There are three main areas of Normal view.

1. The **slide pane** is the big area in the middle. You work directly on the slide in this space.

2. On the slide, the boxes with the dotted borders are called **placeholders**. Here’s where you type your text, insert art, or add other content.
Get to know your workspace

This is the view that first opens in PowerPoint. It’s called Normal view.

You work here to create slides.

There are three main areas of Normal view.

1. On the left are small, or **thumbnail**, versions of the slides in your presentation, with the one you’re working on highlighted. This area is the **Slides** tab.

Create your first presentation
Get to know your workspace

This is the view that first opens in PowerPoint. It’s called Normal view.

You work here to create slides.

There are three main areas of Normal view.

In the bottom area is the notes pane, where you type the notes that you’ll refer to while you present.
Add new slides

When PowerPoint opens, there’s only one slide in the show. You add the other slides.

The most obvious way to add a new slide is by clicking New Slide on the Home tab, as the picture shows.

Create your first presentation
Add new slides

When PowerPoint opens, there’s only one slide in the show. You add the other slides.

There are two ways to use the **New Slide** button:

1. If you click the top part of the button, where the slide icon is, a new slide is immediately added beneath the slide that’s selected on the **Slides** tab.
Add new slides

When PowerPoint opens, there’s only one slide in the show. You add the other slides.

There are two ways to use the **New Slide** button:

1. **If you click the bottom part of the button, you get a gallery of layouts for the slide. You choose a layout, and the slide is inserted with that layout.**
In the all-purpose placeholder shown previously, you can add graphic elements or text.

Let’s talk about text.

The default formatting for text is a bulleted list.

1. You can use different levels of text within bulleted lists to make minor points under major points.

2. On the Ribbon, use commands in the **Font** group to change character formatting, such as font color and size.
In the all-purpose placeholder shown previously, you can add graphic elements or text.

Let’s talk about text.

The default formatting for text is a bulleted list.

Use commands in the **Paragraph** group to change paragraph formatting, such as list formatting, text indentation, and line spacing.
Suggestions for Practice/Review

1. Get familiar with the areas of the PowerPoint window.
2. Type text.
3. Add new slides.
4. Navigate and add more text.
5. Use text indents and formatting.
6. Work with text automatic text fit.
7. Type and view notes.
Test 1, question 1

In the PowerPoint window, what’s the main area for adding slide content? (Pick one answer.)

A. The **Slides** tab, where the slide thumbnails are, on the left of the window.

B. The notes pane.

C. The slide pane, in the middle of the window.
Test 1, question 1: Answer

C. The slide pane, in the middle of the window.

Work in the slide pane to add text, pictures, shapes, media files, or other content to your slides.
When you add a new slide, how do you choose a layout for it first? (Pick one answer.)

A. On the **Home** tab, click the top half of the **New Slide** button.

B. On the **Home** tab, click the bottom half of the **New Slide** button, where the arrow is.

C. Right-click a slide thumbnail on the **Slides** tab, and click **New Slide**.
B. On the **Home** tab, click the bottom half of the **New Slide** button, where the arrow is.

Clicking the arrow displays the slide layouts. When you select one, a slide is inserted with that layout.
Lesson 2

Choose a theme, add more content
Choose a theme, add more content

As a color scheme for your presentation, basic black will do the job.

But how about when you’re in the mood for more color and a vibrant design?

Go straight to the PowerPoint themes gallery and try out what’s there. Choosing a theme is no harder than flipping a switch.

You can also put other elements on your slides, such as pictures and captions, then handily align them so that everything is neatly arranged.

Create your first presentation
The beauty of themes

Every presentation has a theme.
Some are just more colorful than others.

The theme determines the look and colors of your slides and gives your presentation a consistent appearance.

Here, you see three title slides that have the same content but that use different themes.
The beauty of themes

Every presentation has a theme.
Some are just more colorful than others.

A theme includes these elements, offered as a package:

- Background design
- Color scheme
- Font types and sizes
- Placeholder positions

Create your first presentation
Choose a theme

Every new presentation starts out with the default theme, called Office Theme.
To find and apply another one, start by clicking the Design tab on the Ribbon.

1. Theme samples, in the form of the small thumbnails you see here, will show in the Themes group.

2. To see additional themes, click the More button on the right of the group.
Choose a theme

Every new presentation starts out with the default theme, called Office Theme.

To find and apply another one, start by clicking the Design tab on the Ribbon.

When you point to any theme thumbnail, a preview of it is shown on the slide.

Click a thumbnail to apply that theme to all your slides. You can also apply the theme only to the slides you have selected.
Now you’ll learn two methods for inserting pictures and other non-text items into slides.

The first method is to click an icon in a placeholder, which you got a glimpse of in the first lesson.
Now you’ll learn two methods for inserting pictures and other non-text items into slides.

The picture illustrates how to insert a piece of clip art:

1. Click the **Clip Art** icon in the placeholder.

2. The **Clip Art** task pane opens. There, type a keyword in the **Search for** box that suggests the sort of clip you want. Then click **Go**.
Now you’ll learn two methods for inserting pictures and other non-text items into slides.

The picture illustrates how to insert a piece of clip art:

3. Clips appear that fit the keyword. Click one of them to insert it into the slide. The picture is automatically sized and positioned within the placeholder.
Another way to insert slide items is to use the **Insert** tab on the Ribbon.

All of the things you could insert from the slide pane are also available on the **Insert** tab, plus more—including shapes, hyperlinks, text boxes, headers and footers, and media clips such as sounds.
The picture shows the array of things available on the **Insert** tab.

A typical thing to insert is a text box, as shown.

1. Text boxes are handy when you want to add text somewhere and need another placeholder for it, such as for a picture caption. On the **Insert** tab, click **Text Box**.

2. Draw the box on the slide and type in it.
What’s the better method?

Since you have two choices for how to insert some things, which one is recommended?

It mostly comes down to what you find handiest. One thing to consider is how you want the inserted item to be positioned on the slide.
Edit slide elements

After inserting a picture, you may want to make adjustments such as resizing, cropping, or changing the brightness.

Use Picture Tools for this.

Picture Tools are available when the picture is selected.

1. So, select the picture.
2. Picture Tools appear above the Ribbon. Use options on the Format tab to work with the picture.
Edit slide elements

There are tools for the range of things you can insert, from tables, charts, and SmartArt™ graphics to text boxes and shapes, sounds, and videos.

Just select the inserted item to see the relevant tab on the Ribbon.

Create your first presentation
Arrange slide elements

For example, in this picture, the text box with the caption will look best once it’s aligned evenly with the picture—either flush left, or correctly centered.

Once you’ve put all the things that you want on the slide, you need to align them so they look just right.
Create your first presentation

You use the **Arrange** commands to align slide elements.

1. To align the caption so it’s flush left with the picture, first select both placeholders.
2. In **Picture Tools**, find the **Arrange** group on the **Format** tab.
3. Click the **Align** button, and then click **Align Left**.
Suggestions for Practice/Review

1. Choose a new theme.
2. Insert a picture.
3. Resize the picture.
4. Add a caption.
5. Align the picture and caption.
Test 2, question 1

When you apply a theme, it always affects every slide in the presentation. (Pick one answer.)

A. True.
B. False.

Create your first presentation
If you want the theme to apply to only one slide or a few slides, select those slides. Then display the theme gallery, right-click the theme you want, and click **Apply to Selected Slides**.
You can insert a text box from an icon within certain slide layouts. (Pick one answer.)

A. True.
B. False.
Test 2, question 2: Answer

B. False.

You can insert pictures, charts, SmartArt graphics, tables, and media files by using the icons within content layouts. To insert a text box, however, you go to the **Insert** tab. There, click **Text Box**, and then draw the box on the slide.
Lesson 3

Proof, print, and prep for the show
You’ve learned the essentials for creating a slide show.

Now imagine that your presentation is ready, and you want to prepare to present it.

You’ll need to preview it, run a spelling check, get input from others, and check your handouts and notes before printing them.

Then you can use the PowerPoint **packaging** feature to place your presentation on a CD or on the computer you’ll use to present.
As you create a show, you can preview it at any time in Slide Show view.

This view gives you an idea of how the slides will look and behave when projected.

1. To open Slide Show view, click the **Slide Show** tab, and click a command in the **Start Slide Show** group—to start on the first slide or current slide.

2. Slide Show view fills your computer screen.
As you create a show, you can preview it at any time in Slide Show view.

This view gives you an idea of how the slides will look and behave when projected.

One way to navigate from slide to slide is to use the Slide Show toolbar, at the bottom-left of the screen.

To get out of Slide Show view at any point, press ESC. This returns you to the view you left, which is typically Normal view.
Preview on your computer

Here are some other ways to open Slide Show view:

• Press F5 to start on the first slide.

• Press SHIFT+F5 to start on the current slide.

• Click the **Slide Show** button in the lower-right portion of the PowerPoint window, next to the **Zoom** slider.

  ![Slide Show button](image)

  When you do this, the show begins on the slide that’s currently selected on the **Slides** tab.

• Click the **Slide Show** button on the **View** tab. The show begins on the first slide no matter which slide is currently selected.
The most common type of PowerPoint printout for audiences is called a **handout**.

Handouts can have one or several slides per page, up to nine.

A good practice is to use **Print Preview** to select the handout type you want, as shown here. That way you can see how the handout will look before printing.
Add footer text to handouts and notes

Print Preview also affords you the chance to add or adjust footers in your handouts and notes.

By default, printed handouts and notes have page numbers.

But they can show other things, such as footer text.
Follow these steps if you want your printouts to show other content.

1. Click **Options**, and then click **Header and Footer**.

2. To show footer text, such as “Draft” or “Confidential,” select the **Footer** option, and then type the text you want in the box.
Color options for printing

Depending on what kind of printer you’re using, you can print your presentation in Color, Grayscale, or Pure Black and White.

Here’s how to select an option for printing:

1. Under **Print Preview**, click **Options**, and point to **Color/Grayscale**. Then select from the menu. Your slides will be previewed and printed with that choice applied.
Color options for printing

Depending on what kind of printer you’re using, you can print your presentation in Color, Grayscale, or Pure Black and White.

Here’s how to select an option for printing:

1. The first preview example shows a slide that will be printed in color.

2. The second preview example shows a slide that will be printed in grayscale.
Color options for printing

Depending on what kind of printer you’re using, you can print your presentation in Color, Grayscale, or Pure Black and White.

Here’s how to select an option for printing:

4. The last preview example shows a slide that will be printed in pure black and white.
Suggestions for practice

1. Preview the show on your computer.
2. Run a spelling check.
3. Send the presentation for comments.
4. Prepare to print handouts.
5. Choose a color setting and print handouts.
6. Check your notes in Notes Page view.
7. Package the presentation.
Test 3, question 1

Which key do you press to go into Slide Show view and start on the first slide? (Pick one answer.)

A. ESC.
B. F5.
C. F7.
Test 3, question 1: Answer

B. F5

And to start on the selected slide, you’d press SHIFT+F5.
Test 3, question 2

Which handout option would you choose if you wanted the handout to include lines for audience notes? (Pick one answer.)

A. The 3 slides per page option.

B. The 1 slide per page option.

C. The Notes Pages option.
A. The 3 slides per page option.
You’re in Print Preview looking at your notes pages, and you find that some of the text formatting on the slides is not what you wanted. You can go ahead and correct this in Print Preview. (Pick one answer.)

A. True.
B. False.
Test 3, question 3: Answer

B. False.

You need to close Print Preview and use the Slide Pane view to fix the formatting.
Thank You for Coming…

Have a nice day.

If you have any Questions please stick around.